large view when clicking on images

Several of the images I click on to see a large view come up with a blank black screen. Just thought I’d mention this in case you need to do some fixing. Thanks. Larry

Yes - I just experienced that myself. Was ok earlier today.

Hmm, I’m having trouble reproducing this. Could you both let me know what browser you’re using and if it’s happening on any specific post that would be useful to know. Thank you!

I’m using Firefox, whatever the latest version is (it automatically updates). It happened on my Yellowstone Mood #3 image, Dennis P’s Poplar Plantation post, and Larry G’s Go Sweep the Driveway (which I know I could see before).

Thanks Bonnie. I’m afraid I still don’t see the issue in Firefox either. If you have a second could you go to Tools > Browser Tools > Browser Console when this happens and take a screenshot of of the window that pops up? This could help me get to the bottom of this. Thanks for your patience!

I’m using FF on a Mac and can’t see any problems in the first two. Haven’t found Larry’s post.

@David_Kingham, here is the screen shot:

Thanks Bonnie. What I think might be happening is an issue with our CDN that serves the images. Let’s see if this clears itself up tomorrow and work from there.

1 Like

For the record, I use Macs and have not had any issues with those posts or any other. I use Google Chrome.

1 Like

David, I am using Safari. Larry

Is anyone still having the issue this morning?

Yes. Just tried Mark Seaver’s latest post and it still won’t show the large version. I am going to reboot and see if that fixes it.

I think the next step would be clearing the cache in your browser. I will also try clearing the cache of the CDN.

Cleared the cache and browsing history. Still getting blank screen. Errors in browser console:

Thanks Bonnie, do you have any extensions installed? These errors look like they would be caused by extensions. Could you try private browsing mode or another browser and see if this still happens?

Well, everything’s fine from my phone (Safari). Will check on the extension thing.

1 Like

I tried it with Edge (which I never use, so it shouldn’t have any extensions or anything), and I got the same thing - no large view.

I checked Firefox for extensions and I don’t have any extensions enabled; cleared the cookies, cache, history, etc. - no change. Started Firefox in Safe Mode - no change. I’ve googled the errors and it’s all Greek to me. Reset Firefox preferences to defaults, that didn’t work.

I don’t have the issue on Expressive Photography forum.

@Larry_Greenbaum are you still having this issue?

Thank you Bonnie, that helps narrow things down, but still hard to identify! Could you try one more thing? Please try going to safe mode: and leave all the boxes checked, then try navigating to one of the problems posts and see if it still does this.

Got to safe mode. I can see the large images, but they’re blurred out and dark. Interestingly, I can see images enlarged like this where I posted straight from the clipboard.

I wonder if the NPN theme Bonnie is using could have any effect on the error she’s getting. I used the site a lot yesterday and never had a glitch.