Not able to open images

Not able to open images
0

(Dennis Plank) #1

All of a sudden, I just get an image name in a post and when I try clicking on that, it just says unable to open image. Anyone else having problems, or is it just my abysmally slow internet connection?


(Keith Bauer) #2

Dennis:

I’m not encountering any problems. I just tried several different galleries and critique galleries without issue. Maybe clearing your browser cache might help??


(Lon Overacker) #3

Have no idea if this is related, but a bit scary. Just within the last hour I started receiving this never before error screen. DO NOT click on any links. I have no idea what this is. I’m not seeing this on any other pages, just NPN. I also can access NPN fine on MS Edge…

Anyone else seeing this?

Oh, BTW, seeing this in the latest version of Chrome. grrrr
I cleared all cache/data and I’m gonna reboot. Hopefully that’s not a bad idea


(Paul Breitkreuz) #4

I’ve had the same issue for over an hour using latest Firefox…:alien:


(Lon Overacker) #5

Paul, is that opening images? Or are you getting the red screen?


(Harley Goldman) #6

Lon, I got the same red screen.


(Paul Breitkreuz) #7

@Lon_Overacker @Harley_Goldman

No red screen for me on latest Firefox. Just no photos…:weary:


(Larry S Maras) #8

I’m having problems just accessing the site in Chrome. My anti-virus won’t even load the page. I had to use IE to get on.

It’s the same message Lon got.


(Preston Birdwell) #9

Edge seems fine, as does IE 11. However, some of the profile icons are ‘x’s’.

No warnings or blocks from either Malwarebytes or Bitdefender.
–P


(Tony Siciliano) #10

I got the red message in Chrome. That was three hours ago, now it’s gone.


(Lon Overacker) #11

Looks like we’re back. I’m guessing the hosting services for NPN took care of it.


(Igor Doncov) #12

My theory is that when code is updated and released in NPN it invalidates some images that you are viewing, depending on which code is changed. A browser refresh often helps but sometimes it just corrects itself over time. These issues were more common during the earlier phase of NPN 2 when updates were more frequent.


(David Kingham) #13

Hello everyone, it appears that the the company that hosts our images had a temporary glitch yesterday that caused some browsers to trigger this nasty warning which has since been resolved. The site was not hacked or anything. I will continue to investigate this with them to ensure this doesn’t happen again in the future. Please let me know if you continue to have any problems!


(Sandy Richards-Brown) #14

That red message Lon posted is what I got most of the day yesterday, and still this morning. Can’t access the site at all on my PC, but laptop is ok.

My anti-virus software is Spybot, Malwarebytes, CCleaner. and Trend. All gave warnings.

Also, now, when I open some Galleries/Critique galleries, , many of the posts and/or people replying have no picture, just an “X”.
Example in flora this morning.: https://community.naturephotographers.network/c/image-critiques/flora-critiques

Disclaimer: Microsoft Edge seems to have invaded and usurped my computer yesterday and took everything hostage. All icons gone, programs missing, format different, etc so I predict a whole day of fixing.
I Just HATE computers!!! We are SO dependent on them, and they are SO UNDEPENDABLE !!!

Sandy


(Igor Doncov) #15

I’m having the issue described by Lon this morning with Google Chrome on a MacBook Pro.


(David Kingham) #16

I apologize for the problems, we are working hard to get this resolved. @Igor_Doncov and @Sandy_Richards-Brown could you please try again and see if you still get the warning now? I turned off a feature that may be causing this, but since I can’t reproduce the error I would appreciate if you could test it.


(Harley Goldman) #17

I just tried to open NPN on Chrome and got the red warning screen. 6:34 am PST


(Ed McGuirk) #18

Using latest version of Firefox, can access site as normal, just not able to view any pictures. Everything else seems normal…


(Lon Overacker) #19

I started seeing the Red “Deceptive site ahead” screen again last night and it continues this morning. Only seeing in Chrome, but seems to work in MS Edge.

Hopefully @David_Kingham and team are aware


(Harley Goldman) #20

David is working on it.


Back
Forward