Uploaded image saying it's not a .jpg when it is

Hi all -
Twice I’ve tried uploading an image to the showcase area and twice I’ve gotten an error telling me my file type is wrong. Both times the file is a jpg and has the .jpg extension. Is there something else that might be going on? One of the shots is uploaded to this message.

TIA,

Kris

Kristen_SmithAugust 04, 2020P1039130

Hi Kris, sorry for the trouble. Could you try it again now? I made a change that will hopefully fix this.

Wow, that was quick. And whatever you did worked. Thanks a bunch.

1 Like

Akismet is holding one of my posts hostage. :frowning:

Ah life on the modern net.

Sorry about that Kristen! Unfortunately I don’t see anything about this, can you tell me which post, or has this been resolved? Thanks!

No worries - here’s the msg I got -

Our automated spam filter, Akismet, has temporarily hidden your post in Bored with Sorcery for review.

A staff member will review your post soon, and it should appear shortly.

We apologize for the inconvenience.

That’s an odd one, I’ve released it and bumped it back up to the top!

1 Like