A Christmas Miracle or Driver Shenanigans!

Yesterday, I was working on some image stacks with some synchronized edits in Lightroom. The computer hangs up and I have to do a reset and the computer reboots. The only thing that was damaged was my Lightroom catalog and Lightroom would not open and the file could not be repaired. I tried various things which resulted in repair failure. So, I gave up on the issue and went to bed.

This morning, I examined a few things in Windows 10 that could trigger an operating system hangup. I just installed a Wacom tablet and the hangups were more common after this event. I changed a setting in Windows which prevents the computer from going into tablet mode. I ran the repair from Lightroom and everything has been fixed. There are some known memory problems with Wacom tablets so be wary of these issues and always backup your image catalogs before disaster strikes.

Happy Holidays to All…Jim

1 Like

U tube Wacom settings for windows 10. Wacom is very slow on updating their drivers. Seems like they are more interesting in selling. Had a Wacom Tablet Pro, nothing but problems until I had to change a few settings in window 10. There is one called Wacom Lag fix you should check, very much needed in Lightroom sliders. I returned the tablet.

1 Like

Thank you Danny. I will examine the Wacom Lag fix which is affecting the behavior of the PC. I was examining the error logs from Windows and found multiple GeForce errors which pertains to the video card. There was also some Bios error messages about insufficient power to the video card. I examined the card while the computer was turned on and all power LED’s were lit, but the computer crashed. So, I took out and re-seated the card and found a different power connector from the power supply. The wall of the case was pushing on the connector which caused the 8 pin connector to become misaligned. After reconfiguring the power connection, the computer has been working flawlessly…Jim

Danny, if you remember, what Windows settings did you change?

I am using Win 10 Version 1903, Build 18362.535. ( To find your version/build: Open “Run”. Type “winver” without the quotes, Press Enter)

I have a legacy Intuos 4 tablet that seems to be working fine, but if I can change some settings for better performance, I am up for that.

Thanks.

@Jim_Zablotny: Which setting did you change that prevents Windows from going into Tablet Mode. Just curious what that is. Thanks.
–P


Here is a youtube link explains it very well improved my tablet very much, also no more lag when using the sliders in Lightroom. Hope this helps
1 Like

Preston, you need to go to action center on the task bar ( next to time and date) and then select Tablet mode to turn it on or off. It is the little text box icon in the lower rh corner on the task bar of win 10. Hope that this helps…Jim

Thanks, Jim. Done.
-p

1 Like