Working with the new ACR tools

I have an issue that I cannot seem to find a reasonable solution to: When I save a work where I’ve used the newest version of ACR, I get a file that has a .acr instead of my normal .tif which is how I saved it. Not s bad except that Photoshop says it cannot read that extension and I cannot change the extension name to open it. Any ideas?


Instead of saving the file in ACR can you open it which will do so in photoshop and then save it as a TIF from photoshop?

Thanks, Igor. That makes sense. Silly for Adobe to add that file extension and not be able to open directly.

Tell us more about how this was created. From Adobe Camera RAW there are no functions to save a file. You can open it, open it as a smart object, or open a copy which just opens it, but does not save the XMP file. So you said “When I save a work”… what does that mean. What are the steps you are doing?

I opened it in ACR and did my initial edits using some of the new tools in the radial filter menu and when satisfied, as I generally do with all my files, I used the top arrow circled in red to save and pick the folder where the red arrow shows. Then in PS, when go to open that file, it only shows as a .acr file and that file won’t open in any format. And yes, there is a way to save a file from ACR as shown.

Huh. Learn something new every day. I’ve never done that, nor can I figure out why you’d do that, but if that’s your workflow…

That said. Still can’t figure out how you got a file with a .acr extension. There are no options that I can find on that save dialog that would create that. Hmmm…

And, you and me both are trying to figure that our…I am going to send a response to Adobe and see what they say. As to why I would do that? It just makes it easy to get into a folder on Bridge.

I too rely on Bridge for managing my files. Before I switched to Capture One, I used Bridge to manage my raw files and ACR to process them and save them into Tiff files for possible work in Photoshop. I don’t like Lightroom’s file management model…or Capture One’s for that matter.

Anyway, I just opened a raw file in ACR did some quick tweaks and saved it as a Tiff file with no problems. I am on the latest version too…so weird what you’re getting Chris. I did notice by the screen shot you posted that ACR defaults are in place (Adobe color space and 8bit tiffs)…not sure if that’s your standard…but I save in Adobe Pro Photo color space and 16bit tiffs…

Hope you get things resolved, Chris.

I just switched back to ProPhoto as the new ACR defaulted to Adobe color Space and maybe that’s the issue.

That solved the issue. Not sure why their own color space chooses that extension and then won’t let yo have it, but no matter since I have set up back up to ProPhoto 16 bit. thanks for the suggestion.

1 Like

I just tried it leaving the color space as Adobe RGB (1998) and 8 bit, like your screen shot, and I get a TIF. There was something else that caused the issue.

I’m guessing if you try to replicate it with the Adobe RGB setting you’ll also get a tif.

I tried that too, @Keith_Bauer and got a tiff as well…something weird sure enough.