Unable to post image

Unable to post image
0

I have tried to post an image on the avian critique website and have been unable to. The text appears but multiple attempts at trying to post the JPEG image which is within the acceptable size parameters, have failed. I last successfully posted an image two days ago in this gallery.

After restarting my computer, I can now see the image when I open it in the gallery but it will not enlarge.

That’s strange, could you email me the image? david@naturephotographers.network

David, I posted another image in the POP gallery and the same thing happened. However this time, I exited all my programs and restarted in this time no image attached to the original post.

I will email you copies of both images.

@David_Schoen and @David_Kingham. I just edited your Avian post with the flickr and it works. The Issue I saw was it looked like you had edited the text that is inserted when you upload the image. I removed the line break you had in the middle of the image “url” and now the image is there and it can be clicked on to make it larger.

Please do not critique this image. Galleries are for sharing and discussion only.

That is the text from you POP gallery image. I’m going to edit it to get the definition of the image on a separate line and see if it helps.

Getting the image text at the top, and on one line solved this one as well. You had about a page and a half of blank space as well. Don’t know where that came from, but I removed that as well.

I posted a photo a few minutes ago in the Landscape Gallery and it too is having problems.

It appears to be showing up but is not able to open in a lightbox. Perhaps this is just a temporary situation.

This appears to be the same story as the images above referenced in this thread. I just edited the post, moved the reference for the image to the top, removed a whole bunch of white space and all seems well. Check is out and see if it looks OK to you now @Gary_Randall

1 Like

I tried twice to post my “White Cliffs” image this morning only to find that the smaller version didn’t appear when I went to view the post. A thumb did appear in the landscape gallery, but no image was there in the post. Taking advantage of my moderator status, I deleted the post. I was fully successful just now. I don’t know if it matters, but there was an underscore at the end of the file name, which I deleted after my first two failures this morning.

Thanks Keith.

Although the main images appearing and I am able to enlarge it now, the thumbnail is not appearing with the group listing of images. The thumbnails to images posted by other members after mine is appearing.

I just now posted an image in the Landscape Gallery. It appears to have worked fine.

After I uploaded the image and then added my text, I noticed that the line, ‘Please do not critique this image…’ was not on the line directly below my last line of text. I had to scroll way down in the reply box to see it. Hmmm?

I went back up to my last line and set my cursor after the last character. I then scrolled down to the line just above the ‘Please do not critique this image…’ text and clicked.

On the left side of the reply box it looked like ‘|’ (pipe) characters were selected. I hit Delete, and the ‘Please do not critique this image…’ moved up to where it should be.

Kinda’ weird. I suppose that if I had posted before removing those lines, there would have been all the white space @Keith_Bauer mentioned.

This is the first time this has happened.
-p

Yes, I noticed that. I don’t know what might be causing that. We’ll have to have David chime in on that.

@Keith_Bauer Would you please take a look at David’s Northern Flicker image.

I do not see the image, but I do see the upload link. Any ideas.
-p

@Preston_Birdwell - I just looked at it. Strange because I think this is the same image I corrected earlier. The issue this time is the reference to the image was missing a the “]” symbol

Here’s a piece of the text before I fixed it

copy|631x500(upload

and here is the text after I fixed it

copy|631x500](upload

I have no idea how that “]” could have been removed.

Thanks, @Keith_Bauer.

I think I am going to look at one of those upload links in one of my own images so that I can see the format just in case I need to fix one. It’s sure different than an html image tag!
-p

Well, guess I’ll just wait 'til you guys can figure this out and come back some other time.

Bill

I think all you need to do is post following the instructions. I don’t think this is a systemic problem.

Ok, I have not changed anything I am doing since I started posting on the NPN 2.0 site. I may have had an editing issue with the flicker image but I had the same issue with the image I posted in POP.

The PoP image will not enlarge as of a few minutes ago.

Sorry for my delay, I had a fun day at the dentist! I am investigating this to find some sort of correlation but I’m not seeing much at this point. Please let me know of any further issues.

@David_Schoen I have fixed your image so it will lightbox now.

Back
Forward